Créer une carte de voeux avec Impress

De Wiki ADN56
Aller à : navigation, rechercher
Impress.png
Cette page est une proposition de canevas pour une initiation au logiciel Impress de la suite LibreOffice. Cet outil est destiné a faire des diaporamas, mais son mode d'édition d'objets simplement manipulables en fait un programme intéressant pour des débutants qui souhaitent créer des CV, affiches, cartes de voeux...

Objectif

Dans cet exercice nous proposons faire cette carte de vœux :

Carte de voeux.jpg

Prérequis

Nous utiliserons donc Impress qui fait partie de la suite Libre Office. Si vous avez besoin de l'installer, c'est disponible ici : https://fr.libreoffice.org/

Note : on ne peut pas installer Impress seul, il faut installer la suite logiciel qui comprend notamment traitement de texte et tableur.

Créer un document

  • Menu "Fichier > Nouveau > Présentation". (Ctrl+N)

Le logiciel vous proposera peut être des modèles, ignorer en choisissant le bouton Annuler


A ce stade vous devriez avoir quelque chose qui ressemble à cela.

Nouveau document.png

Enregistrer le document

Avant toute chose, enregistrer une première fois le document à l'endroit de votre choix. Menu "Fichier > Enregistrer" (Ctrl+S).

Il vous faudra choisir le dossier de destination, et le nom du fichier.

Propriétés du document

Impress permet d'éditer des diapositives de ce qu'on appelle un diaporama, avec des transitions et des animations.

Dans notre cas nous allons nous contenter d'une seule diapositive.

  • Pour partir d'un document vraiment vide, on sélectionne tout, menu "Édition > Tout sélectionner". (Ctrl+A), et on supprime : touche Suppr (supprimer)

Ceci étant fait, la première étape consiste à régler la taille de cette diapositive, ce qui correspondra au final à la taille de notre carte de vœux.

Pour ce faire :

  • menu "Diapo > Propriétés" (ou clic droit su la diapositive > propriétés). Le symbole des propriétés est celui de la clé à molette Lo properties.png

S'ouvre alors la boite de dialogue qui va nous permettre de régler les principales propriétés de cette diapositive.

Lo impress slide properties.png


Nous détaillerons ensemble les options lors de l'atelier, pour cet exercice réglons les paramètres suivant :

  • dimensions: A5
  • orientation paysage
  • marges : toutes à 0 (cela produira un message d'alerte lorsque l'on validera le tout à propos des zones d'impression, on confirmere le choix malgré tout)
  • Arrière plan : couleur rouge

Ajouter un objet

Impress gère tous les éléments de notre composition (image, texte, forme, ...) comme des objets que l'on poserait sur un table. Beaucoup de ces objets partagent des comportements et des propriétés communs, comme la gestion de la taille, de l'alignement ou encore de la couleur.

Il faut apprendre à sélectionner ces objets, les déplacer, les modifier.

Toujours accessibles par les menus, la plupart des objets disponibles le sont aussi sont via les barres d'outils. Nous aurons besoin dans notre cas de 2 barres d'outils : Standard et Dessin.

Soffice.bin 2018-12-12 08-33-24.png

Si ces barres ne sont pas affichées, aller dans le menu "Affichage > Barres d'outils >" et cocher les barres manquantes, Standard et Dessin.

  • Créer une étoile : menu "Insérer > Forme > Etoile > Etoile à 5 branches", ou via la barre d'outils "Dessin"

Pour créer cette étoile, on clique une première fois pour démarrer, puis on laisse le bouton appuyé et on déplace la souris pour lui donner une taille, enfin on lâche pour créer l'étoile.

Astuce : appuyer sur Maj lors de cette opération pour contraindre les proportions, empêcher les déformations.

Assurez-vous que le panneau latéral des propriétés est ouvert. Si ce n'est pas le cas, ouvrez le.

Ce panneau indique toujours les propriétés de l'objet sélectionné.

Panneau lateral.png

Si on clique sur le fond du document, le panneau affiche les propriétés de la diapositive. Si on clique sur notre étoile, le panneau affiche les principales propriétés de l'étoile comme par exemple sa couleur. Nous allons très souvent utiliser ce panneau pour nos réglages.

Sélection et manipulations d'un objet

Déplacement

Lorsque la souris passe au dessus d'un objet le curseur se change en flèche pour indiquer que vous pouvez le déplacer par glisser-déposer.

Sélection et modification

  • Cliquer sur le fond du document pour annuler toute sélection préalable.
  • Sélectionner l'étoile d'un clic (bouton gauche de la souris)

2018-12-12 09-45-26.png

L'étoile est alors entourée de poignées de contrôle bleue. Avec ces poignées on peut changer largeur, hauteur, taille, ... Afin de contraindre les proportions, penser à appuyer simultanément sur Maj.

  • Une fois sélectionnée, cliquer à nouveau sur l'étoile déjà sélectionnée. Des poignées rouges apparaissent. Les poignées de coin permettent de tourner l'objet, les autres de tordre l'objet.

Soffice.bin 2018-12-12 09-45-39.png

Notes: les rotations se font par rapport au centre représenté par le petit motif noir "cible" au centre de l'objet. Ce centre peut-être déplacé par glissé-déposé. Ici la touche Maj permet de faire des rotations avec des angles moins aléatoires.

  • Double cliquer sur l'étoile : un curseur de saisie apparaît permettant d'écrire un texte qui restera accroché à l'objet.

Dans le panneau latéral, l'étoile étant sélectionnée, changer sa couleur pour de l'orange.

Nous verrons qu'on peut également sélectionner un ou plusieurs objet à l'aide de la souris en faisant un glisser de la souris pour désigner la zone de sélection.

Disposition

  • Créer un rectangle : menu "Insérer > Forme > Basic > Rectangle", ou via la barre d'outils "Dessin"
  • Positionner le rectangle pour qu'il chevauche l'étoile.

On constate que le rectangle est au dessus de l'étoile. La disposition c'est l'ordre dans lequel les objet sont empilés sur notre composition. On peut agir sur l'endroit où se trouve l'objet dans la pile.

  • Sélectionner le rectangle
  • Faire un clic droit : un menu contextuel apparaît, choisissez "Disposition > Envoyer vers l'arrière". Le rectangle passe "sous" l'étoile.

Clic droit dispo.png

Alignement

Il peut être très utile de pouvoir aligner précisément des objets.

Sur un objet :

  • sélectionner l'étoile.
  • clic droit : menu Aligner > Centrer (horizontal)

L'étoile est alors centrée dans le document.

Sur plusieurs objets :

  • sélectionner l'étoile et le rectangle (soit avec une zone de sélection, soit avec Maj+clic, soit avec un Ctrl+A)
  • clic droit : menu Aligner > Centrer (horizontal)

On voit ici que l'alignement se fait entre les objets.

La carte de voeux

Sélectionner le rectangle et supprimer le (touche Suppr)

Le fond

Pour faire le fond nous allons ajouter une image. Je propose celle ci.

  • une fois sur cette page, faire un clic droit sur l'image, puis "copier".
  • revenir dans la présentation, cliquer sur le fond pour être sûr de n'avoir rien sélectionné, puis faire un coller : Ctrl+V
  • sur l'image tout juste collée, faire un clic droit, menu contextuel : Disposition > Envoyer à l'arrière. Cela met l'image tout en bas de la pile, et notre étoile réapparaît.
  • à l'aide des poignées de contrôle, étirer un peu l'image pour qu'elle recouvre entièrement notre diapositive.

Le bandeau

Nous allons insérer une nouvelle image pour faire un bandeau avec des cadeaux. Je propose cette image.

  • reproduire la manipulation précédente pour copier l'image dans notre présentation.
  • clic droit sur cette image, menu "Rogner". Cela va nous permettre de ne garder qu'un partie de l'image. Déplacer les poignées de rognage pour ne garder que les cadeaux visibles (voir modèle en de page) puis appuyer sur Entrée pour valider.
  • étirer un peu l'image et la placer comme sur le modèle si elle ne couvre pas toute la hauteur.
  • dans le panneau latéral, utiliser des fonctions d'ajustement de l'image pour améliorer sa luminosité (mettre 10%) et son contraste (mettre également 10%)

Embellir l'étoile

  • placer l'étoile à cheval sur le bandeau comme sur le modèle.
  • l'amener au premier plan : clic droit sur l'étoile > Disposition > Envoyer à l'avant
  • dans le panneau latéral, descendre jusqu'à l'onglet "Ligne" qui ici règle la bordure, choisir "aucune" pour la liste déroulante du milieu.
  • remonter à l'onglet "Zone", liste déroulante "Remplir", choisir "Dégradé"
  • choisir les couleur de début et fin de dégradé : jaune pour le début, puis un orange pour la fin.
  • dans l'onglet "Ombre", cocher "Activer", puis "angle" : 270°, distance : 10 pt pour simuler une lumière qui vient d'en haut.
  • enfin régler l'ombre comme suit : couleur = noir, transparence = 50%

Le texte

Le texte est un objet comme les autres.

  • insérer une zone texte : menu "Insertion > Zone de texte", ou touche F2
  • cliquer puis glisser pour définir la zone de texte
  • saisir le texte "Joyeux Noël"
  • cliquer sur le bord du cadre pour sélectionner l'objet "Zone de texte" et ne plus être dans cet objet pour éditer le texte.
  • aller dans le panneau latéral pour changer les propriétés du texte, onglet "Caractère"
    • choisir une police de caractère épaisse, par exemple "Arial Black" si disponible sur votre ordinateur
    • choisir une grande taille de caractère, par exemple 80
    • choisir la couleur blanche
    • descendre à l'onglet "Ombre", activer l'ombre et choisir les mêmes paramètres que pour l'étoile : noire, transparence de 50%, angle de 270°.

On peut enfin insérer une nouvelle zone de texte avec une police plus petit pour personnaliser la carte avec un petit message personnel.

Produire et transmettre

L'impression étant un chapitre à part entière, nous n'allons pas entrer dans le détail ici. Mais il est une opération simple à faire pour ensuite imprimer ou envoyer par mail cette carte de vœux : créer un fichier PDF.

Pour cela, utiliser le bouton de la barre d'outil ou le menu "Fichier > Exporter au format PDF..."

Liens

installer libre office : https://fr.libreoffice.org/

photo de fond : https://pixabay.com/fr/no%C3%ABl-arbre-de-no%C3%ABl-arri%C3%A8re-plan-3735928/

photo cadeaux : https://pixabay.com/fr/no%C3%ABl-pr%C3%A9sente-cadeaux-forfaits-3026685/

fichier exemple final : (à faire)